Home Support FAQs

FAQs


Requirements and Compatibility

Show content

What are the Infinicyt™ compatibility details and requirements?

Infinicyt™ software version 2.0 and the Database Connector can be installed on a computer running Microsoft® operating systems (64-bit versions): Windows 10®, Windows 8® or Windows 7®. The Database Connector is required to work with the EuroFlow™ databases. Infinicyt™ software version 2.0 cannot be installed on any other operating system without previously installing any of the supported Microsoft® operating systems. The Database Connector cannot be installed without previously installing Infinicyt™ software version 2.0.


Which are the compatibilities between windows and the different Infinicyt™ versions?

Compatibilities
1.0-1.4 Windows XP
1.5-1.7.a Windows 7 and below
1.7.b-2.0 Windows 10 and below

Infinicyt™ software version 2.0 cannot be installed on any other operating system without previously installing any of the supported Microsoft® operating systems. The Database Connector cannot be installed without previously installing Infinicyt™ software version 2.0.

Minimum recommended requirements

Infinicyt™ Infinicyt™ + EuroFlow™ Database Connector
HARD DRIVE: 4 GB HARD DRIVE: 20 GB
RAM: 8 GB RAM: 16 GB
CPU: 64-bit - Intel®, AMD or equivalent CPU: 64-bit - multicore with 8 or more logical cores
DISPLAY: 1280 x 1024
GRAPHICS CARD: compatible with either OpenGL® 1.3 or later, or DirectX®9.0 or later


Which are the server requirements to be used with a network license?

There are not differences between standalone and network licenses regarding requirements. The server requirements are the same as the computer ones found on our website.


How to set up the Infinicyt™ network system on my own network?

You should ensure that the computer acting as a server computer must be connected to the local network. The Infinicyt™ network dongle must be connected to this server computer. In addition, the driver of the server management program must also be installed in the server computer.

The rest of the computers are termed the “client computers”. The Infinicyt™ software needs to be installed on the client computers, from which the user must run Infinicyt™.


How to get the best performance out of Infinicyt™ when working with a server?

In order to improve Infinicyt™ performance, it is strongly recommended to download the FCS files from the server to your computer before opening them with Infinicyt™. This is particularly important when working with files with a large number of events.


Does a network license always have to be used on a local area network or is it also possible the used of an external network (e.g. VPN)?

We recommend the use of local area networks because external ones may suffer connection cutoffs producing the loss of the link to the key. Infinicyt™ functionality is only guaranteed with local network use.


Can Infinicyt™ be installed on MAC machines?

Infinicyt™ can be used on a Mac Operating System as long as a Windows Operating System is installed on the same computer. There are two different ways of installing Windows on a Mac computer:

  • Creating a partition of the hard disk using Boot Camp, a tool included in your Mac Operating System. By using this method you can select which operating system you want to use while starting your computer. For more information please visit:http://www.apple.com/support/bootcamp/.
  • Creating a virtual machine using specific software such as Virtual Box (http://www.virtualbox.org/). By using this method you can install a different operating system within a Mac computer acting as an independent application.
Although Infinicyt™ will work no matter which option you choose, partition using Boot Camp is recommended because it will work faster than a virtual machine (more restrictive memory).


Where can all the changes introduced on new versions be found?

Go to Features > Change Log on the website. You will find the description of all the changes introduced on each version.


How to know which is the available version for my Infinicyt™ license?

Go to "Users Area" and log in with the user serial number and password. In "upgrades" tab you will see the versions that the user has downloaded with the letters "a, b, etc". To check if the latest available version is 100, 200, etc., go to Features > Change Log on the website. There, you will find all the available versions and their corresponding information about the introduced changes.


What kind of files can Infinicyt™ open?

Infinicyt™ supports all FCS files that follow the Flow Cytometry Data File Format Standards for flow cytometry (http://isac-net.org/Resources-for-Cytometrists/Data-Standards/Data-File-Standards/Flow-Cytometry-Data-File-Format-Standards.aspx). Some instruments generate files with two different data sets: Dataset 1 (FCS 2.0) and Dataset 2 (FCS 3.0). Infinicyt™ is able to open files which include two or more datasets. Once the file is selected, Infinicyt™ notifies the user about this situation and asks which Datasets to open.


Which language packages are available with Infinicyt™?

Infinicyt™ is available in English and Spanish.



Working with Infinicyt™

Show content
> Manual Analysis

> Basic Analysis and Diagrams

Does Infinicyt™ has predefined gates or quadrants?

No, with Infinicyt™ the gates are free-handed. Just click, drag to select the desired events and drop.


Can be drawn more than one consecutive gate? Can this be done on different diagrams?

Yes, we can draw all the consecutive gates necessary to define a population on several diagrams (including different types of diagrams, for example dotplots and APS diagrams).


Is it possible to modify or eliminate a gate once a selection has been assigned to a population?

Yes. In order to do this, the Review column should be visible in the Manual Analysis window. Click on the magnifying glass belonging to the corresponding population to see where the gates have been drawn, from here we can readjust and move the gates or even delete them by pressing the delete button.


Can overlays be done with Infinicyt?

The concept of overlay that exists on other software is approached in a sophisticated way on Infinicyt, by applying different visibility formats of the populations that we want to demonstrate. For example, this is a simple histogram to compare CD3 expression in B and T cells.

simple histogram to compare CD3 expression in B and T cells

Going a step further, we can consider multiparametric diagrams, which permit us to visualize not only the expression of one marker for different populations, but for all the markers used in a sample.

For example, this is a parameter band histogram which allows comparison of all markers in an LST tube (12 antibodies + FSC/SSC) in B and T populations.

Comparison of all markers in an LST tube

Can a gate be drawn on a histogram?

Yes, in a similar way that we use on dotplots.

Comparison of all markers in an LST tube


Is it possible to copy a diagram in high quality?

To copy a diagram in high quality, right click on the diagram and select Window > Export as Image and select the desired configuration (size, resolution, color mode) for the image.

You can also copy and paste a diagram into a .ppt, doc file, etc, using the short-cuts Ctrl+C / Ctrl+V or right clicking on the diagram and selecting Window > Copy Diagram. Equally, you can copy and paste a diagram from the Manual Analysis to the Report. Notice that these options will copy the diagram in less quality.


How to apply a gate already drawn to define a population of another file?

To do this we need to save the analysis strategy or the gates.

  • If we draw the gates without assigning a population and we select Profile > Save Analysis Strategy, Infinicyt™ will just save the gates. If we apply this to a different file Infinicyt™ will directly apply the same gates to the events and we can readjust or directly assign the events to a population.

  • If we draw the gates and we assign the events to the population required and select Profile > Save Strategy Analysis, Infinicyt™ will allow you to save the Analysis Strategy. If we apply it to a different file it will directly apply the same gates over those events and they will automatically be assigned to the corresponding populations.


What is a profile? Which components can be included in a profile?

The Profile is the Infinicyt™ analysis template which includes the diagrams and their specific configuration, the population tree, the analysis report, the reference images, the analysis strategies, the export statistics configuration and the stored compensations. The profiles can be easily administrated in the profile manager.

It is very important to save a profile each time that a modification is made and you wish to keep it.



> Statistics

How to see the ratio between two populations with Infinicyt? For example, the CD4+/CD8+ ratio or the Kappa/Lambda ratio.

For this, we need to design a function. For example, for the kappa/lambda function, we right click on the population where we will create the ratio (for example B-cells) and we select Add Function. We give it a name and we define the function (in this case it is a statistic of a population: number of Kappa events / number of Lambda events and we press save. The function will stay associated to the population and it will be re-calculated automatically according to the gated events.


How to calculate Absolute Counts?

With Infinicyt™ there is an easy way to calculate the Absolute Count and display them in the Events/µl column. Go to Statistics > Configure. Under the “General” tab, you will see an Absolute Counts section. Select the reference population (usually the beads population) and type in the counting bead reference value.

Once you click “OK”, the Absolute Counts values will be automatically displayed in the column from the population tree as “Events/µl”.


> Reference Image

What is a reference image?

Reference Image is a useful tool to compare events from a previously evaluated sample with the sample that is currently being analyzed. Groups of events are saved as reference for future comparisons and can be displayed on the background of diagrams in the form of dots or density lines, together with its corresponding statistical data.

The main applications of reference images are comparing normal or abnormal marker expression, comparing maturation patterns, evaluating minimal residual disease (MRD) and comparing control samples with test samples in research laboratories.


How many reference images can be saved within a profile?

As many as you like, but you can only visualize one at a time.


Can more than one population be saved as a reference image?

As you can only visualize the reference images one at a time, you can save various populations in the same image. It is recommended, though, not to save populations as debris or events which have not been analyzed.


Is it possible to create a reference image of more than one sample?

Yes. You can save a reference image obtained from several merged files.



> Merge Files

Is it possible to work with several files simultaneously on Infinicyt™?

Yes, you can do this by using the File Merge module. When you merge several files with Infinicyt™, you will be able to perform a global analysis of all your files if you use common parameters to gate your study population. For further information, please consult the File Merge tutorials.


How many files and events can be merged? How to optimize the performance of the software with large files?

The number of files or events that you can merge does not have an established limit, this depends more on the characteristics from the computer that you are using. To speed up the process when the files are large in size or number, you can deactivate the fusion controls (Profile > Configuration > Preferences > Controls).


How many common markers are necessary to merge files?

Infinicyt™ does not need any common marker to be able to merge files. Common markers are used to identify the same population in different files at the same time.


If one of the merge controls are in red, can the analysis be performed?

Infinicyt™ will let you go on with the analysis but is it up to you to decide to continue or repeat the acquisition. Click on the Merge Control button to open a window listing the Merge Differences. The Merge Differences tab displays the percentage of difference between files and the most different parameters in each file listed by significance if they surpass the threshold control.



> Compass

How many reference cases per group are neccesary to create your own database?

There is not a minimum number of cases to be able to create a database. As many cases the database has in each group as robust it will be for comparisons.


Can a user database be shared with another Infinicyt™ user?

Yes, you can import and export databases (in.dbf format) and share them with other users by importing them. For that go to Profile > Configure > Tools > Databases.



> Maturation

Can the number of stages be modified in maturation diagrams?

The number of stages displayed in maturation diagrams is 20 by default. You can configure this number going to Profile > Configure > Tools > Databases> Configuration.



> Compensation

Is it possible to modify the compensation matrix?

Yes, simply open a file with Infinicyt™, and you can easily access the compensation matrix by right clicking on a diagram and selecting Diagram Configuration > Compensation. Here, it is possible to manually edit the compensation matrix, save a compensation matrix, or even apply a compatible compensation matrix that has previously been stored.

Bear in mind that Infinicyt™ also includes an offline compensation tool, which allows the calculation of a compensation matrix based on compensation controls.



> Report

Is it possible to create a report and then save a report as a pdf file?

Yes, this is possible. Once you have finished your analysis, simply click on the “Report” icon in the manual analysis window:

You can also access by clicking the file tab in the manual analysis window, and then selecting “Report”:

The report page is opened then. Once you have configured the report to your needs, simply select “Export PDF” in order to save the report in this format:


Is it possible to connect Infinicyt™ to a LIS system?

Yes, this is possible through the Report tool. After the report is finished, users must configure the Advanced tab of each component as seen in the picture. The Export box must be ticked and an ID should be given to each component to easily identify it in the XML file (ID is not mandatory but highly recommended). Only the components with the “Export” box ticked will be exported in the XML.

After all components are configured, the report can be exported in XML by clicking on “File > Save as> XML” in the Report window.

Infinicyt™ generates a XML file that the LIS system have to read. Then you have to tell the LIS how to read the structure of XML. If you need the XSD (XML Schema Definition) contact supportinfinicyt@cytognos.com.


How to cite Infinicyt™ in a paper?

Infinicyt™ should be cited in the “Literature cited” or “References” section as Cytognos. 2017. Infinicyt™ Flow Cytometry Software. Version 2.0. Cytognos, SL. Salamanca, Spain. http://www.infinicyt.com

Infinicyt™ should be cited in the text as Infinicyt™ Software, v. 2.0 (Cytognos SL, Salamanca, Spain).

NOTE: The version number cited above may not be up to date. Please check your version when Infinicyt™ is running (Help > About Infinicyt).



> Automated Gating and Identification

How does the Automated Gating and Identification work?

The Automated Gating and Identification uses different algorithms to cluster all events of the sample. Then each cluster is compared to the normal reference database and will be identified according to its similarity to those references. The end result is a two different population structures with the normal populations correctly identified and some populations that need to be checked by the user to identify them as normal or abnormal.


How to review the Check populations?

The software names as Check populations the clusters that despite being similar to one of the populations of the database, the software could not validate their Identification. These are the populations to be reviewed by the user. Just click on the question mark icon and a node named “Related Populations” is displayed. Related Populations are populations similar to Check Population. The user must verify the events and assign them to the corresponding related population or to any other population of the population tree.


Can Automated Gating and Identification be used with your own Databases?

This is a method exclusive for EuroFlow™ Databases and cannot be applied to any other non-validated database.


Which databases are available for the Automated Gating and Identification and for Compass Classification?

The Automated Gating and Identification is available for MM-MRD, PIDOT and Compass classification is available for ALOT. The user must follow the EuroFlow™ SOPs and the approved panels. Consult the EuroFlow™ website for more information.
https://www.EuroFlow.org/usr/pub/pub.php


What are the factor that most affect the Automated Gating and Identification?

Anything that affects the image seen in diagrams which will make the population different to the database will imply worst results (e.g. FSC, SSC, negativity, marker intensity, compensation). It is paramount to follow strictly the standardized protocols. If this occurs, the software will warn about a higher number than expected in the “check population”.


Does the Automated Gating and Classification use all parameters included in the file?

The clustering uses all parameters of the file for the initial clustering of the sample with the exception of the parameter Time. Consider that all extra parameters not necessary for the identification of the population should be removed (e.g. detectors not used or parameter with –W or H- with the exception of FSC).


Which type of files (cytometer based) can be used for the Automatic Gating and Identification and for Compass Classification?

EuroFlow™ Databases have been validated with BD FACS Canto II. Files from other cytometers might not give the optimal results.



> Automatic Report

Can performed changes to the pre-defined comments included in the Automatic Report?

The automatic comments will update automatically with your analysis. You will not be able to change them but you can add extra sheets if extra information needs to be added.


How are the Frequency reference values calculated for the normal populations?

The reference values included in the Databases are calculated based on the normal reference samples included on it. Additionally, in the case of PIDOT Database, different age segments are considered, with difference reference values for each age segment.


How are phenotypic values calculated for the abnormal population in the MRD-MM Database?

Events manually classified as Abnormal Plasma Cells after revision of Check Populations, will be compared with Normal Plasma Cells in order to define the aberrant markers. This comparison is performed against the population of Normal Plasma cells CD19+ CD56-.


Which is the recommended standard for number of events acquired that appears in the Automatic Report?

The EuroFlow™ recommended standard is a minimum or 10 Million events acquired, which after a typical 20% of debris, the sample will count a minimum of 8 Million of nucleated cells.



> Compass with ALOT Database

What are the requirements for using the EuroFlow™ ALOT database?

Use the ALOT antibody combination proposed by EuroFlow™ and the recommended EuroFlow™ SOPs for instrument setup.


If different populations within the same sample want to be compared with the compass ALOT, would be needed as many click accesses as populations compared?

No, just one click is necessary for one sample. Within that sample, you can compare different populations without the need of using another click access.


Is the Compass ALOT working in the same way as the Classical Compass?

When a compatible file is compared against the ALOT EuroFlow Database and all the events of the compared population belong to only one group, Infinicyt™ displays the classic Compass diagram (only arrow display, figure in the left). In the case that events of the population belong to more than one group of the ALOT database, Infinicyt™ displays the Compass ALOT diagram with sectors (figure in the right). The sectors have the radius proportional with the percentage of events contained in the specific groups indicated in the ALOT Compass diagram. This additional algorithm applied to the EuroFlow™ ALOT database, is not available when using Classical Compass with users databases.

Classical Compass ALOT Compass



Security License Systems

Show content

How to consult the serial number (SN-XXX-XXXX) of an Infinicyt™ license?

The serial number can be checked by opening Infinicyt > Help > About Infinicyt > Serial Number.


How to generate a v2c file?

To generate the v2c file the user has to follow steps below:

1. Connect the dongle to the USB port.

2. Open the RUS tool from http://www.infinicyt.com/updatetool/RUS_BTBQX.exe

3. Go to the tab Collect Status Information

4. Select Update of existing protection key

5. Click on Collect Information

6. Save the file with the extension .c2v.


How to edit the file Infinicyt.ini?

Inside the Infinicyt™ installation folder (usually c:\Program Files\Cytognos\Infinicyt”), you’ll find a file named “Infinicyt.ini”. In order to edit it, simply open it with notepad, after that add the lines that you may need and save it (File->Save).

Some examples of typical lines to add are:

Note: Some operating systems, may not allow you to edit and save “Infinicyt.ini” from the Infinicyt™ installation folder. In that case, copy Infinicyt.ini to any other folder with write permissions (e.g.: The Desktop), edit and save it, and then copy it again to the Infinicyt™ installation folder, overwriting the old file.


How to generate a logfile?

First, edit the file infinicyt.ini (consult the FAQ How to edit the file Infinicyt.ini?). After that, the following line has to be added, taking into account that as filepath must be specified the complete path where the logfile will be created, and filename will be the name which the error file will be created with. Line to add:

E.g.: logfile=c:\mifolder\errorfile.txt

IMPORTANT: The file path must exist and be valid, otherwise the logfile won’t be created. Save infinicyt.ini, after adding this line, each time Infinicyt™ is executed, a console will appear showing initiation information and a logfile will be created with the name and in the path previously specified.

A more detailed version can also be created if the following line is added:

E.g.: logfile=c:\mifolder\errorfile.txt
debugjvm=1




We use cookies to improve our website and your experience when using it. Cookies used for the essential operation of the site have already been set. To find out more about the cookies we use and how to delete them, see our privacy policy.

I accept cookies from this site.

EU Cookie Directive Module Information

Go to EuroFlow website


Cytognos


 Cytognos on Youtube Cytognos on Linkedin Follow us on twitter!

We use cookies to improve our website and your experience when using it. Cookies used for the essential operation of the site have already been set. To find out more about the cookies we use and how to delete them, see our privacy policy.

I accept cookies from this site.

EU Cookie Directive Module Information